Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to set up Tenda Nova mesh for wired backhaul - MW5, MW6, etc.
#21
(22/01/2021, 01:37 PM)Paul-Vic Wrote:
(22/01/2021, 11:54 AM)Seán Wrote: That does seem strange.  I get the impression that house MW6's are using the Garden room's MW6 for the wireless backhaul whenever it's connected to the primary node with wired backhaul. 

To me it seems like the primary node can only deal with either wired or wireless connections to the other nodes, but not both, i.e. if the primary node is serving any secondary node with wired backhaul that any wireless nodes would need to connect to a secondary node at the end of a wired backhaul.  I don't have a third MW6 handy to test this.  It could also be a bug in Tenda's firmware when using a mixed wired and wireless mesh. Smile

I suggest contacting Tenda directly just in case it's a bug.  Their support e-mail is: support.uk@tenda.cn 

These are a few suggestions I can think of, which you can try one at a time if possible:
  • Just to rule out any issue with the new MW6 node, try swapping it with one of the house secondary nodes.
  • If you have a network switch handy, connect one of the house nodes to the primary MW6 with Ethernet, even if it means moving it closer or loosely running a long Ethernet lead temporarily, i.e. from the <...> port from the primary node to the switch, and then from the switch to the blue globe icon of a second node and from the switch to the garden room node.  See if the Wi-Fi performance improves with the remaining secondary node within the house.
  • If you have a long enough Ethernet cable handy, try swapping the primary node with the node in the garden temporarily, i.e. so the router connects to the primary node in the garden room, then a second Ethernet lead runs from it's <...> port back to the secondary node where the primary node was.  This way if the secondary house nodes were connecting to the garden room node for wireless backhaul, it is now where the primary node was.
Thanks so much for your advice and guidance! I’ll give your suggestions a try! One additional note to add is that the newer MW6 is running a newer version of firmware compared to the other three yet the older ones all report they are running the latest available firmware. I guess that the newer one has updated components and therefore a different firmware. I wonder if this is contributing. 

I’ll try the new one as the primary and see where this goes!

Thanks again!!!!

Hi Paul,

I have experienced like you had. If one of your nova has different firmware they will not work well together. What yo need to do is upgrade all the old novas firmware to be same as the new one and all will be good.
Reply
#22
(05/10/2021, 07:57 AM)witekkowal Wrote: Hello,

thank's for this thread. I think we have to correct some information because I've tried the below method and it's been working! The device is set to bridge mode. [Image: attachment.php?aid=261]

Tried this method. Yes it works but did you check your 2.4ghz speed? Because I have 600mbps internet speed and the 2.4ghz should reach atleast 150mbps.

Will try DaveUK83 method and provide an update.

I'm using 9 MW6 btw
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)