Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Further 4G + 4G+ testing in regards to my post
It looks like the modem has its own reset, likely due to being an add-on card.  You can try doing a firmware update on the modem if you haven't already done this:
https://wiki.mikrotik.com/wiki/Manual:In...re_upgrade

The last command it mentions wipes the configuration on the modem, i.e. the following:
/interface lte at-chat lte1 input="AT+RSTSET"

That is interesting with Three's 20MHz cell being congested like Vodafone's one.  I wonder if Vodafone and Three are sharing the same feed to the mast.  I do recall the two sharing infrastructure in the past apart from the radio hardware and spectrum:
https://press.three.ie/press_releases/13...structure/

As the 15MHz cell performs better, it is likely served off an independent feed, especially since it is only in recent years that Three bought out O2.  Up until then, O2 and Three were totally independent networks and it took a few years for Three to merge the networks together. 

Speaking of infrastructure sharing - While doing a temporary set up this evening, I didn't leave this one up after realising that sharing a mast between an antenna and a bird feeder is not a good idea... Tongue

   

We get plenty of Goldfinches, siskins, chaffinches, coal/blue/great tits, Lesser Redpolls, Robins, ....

   

I don't think any antenna will quite match the sensitivity you are getting with the MikroTik dish on band 3.  The problem is that 1800MHz loses around 0.35dB per metre even with high quality cable.  With the dish you get both the much higher gain at high frequencies and no cable loses as the modem is in the dish.  If it was band 20, good antennas would definitely perform better signal wise as the dish doesn't concentrate the longer wavelength, but would be of no real benefit with the high contention issue on band 20, at least not with Three. Wink
Reply
Didnt get to post for a while Cry I see those little birds here as well Big Grin  lots of those wagtail ones around.

Finally managed to get the dungloe one setup but unfortunately its with the LTE 6 one and the latency issue is persisting, opened a support ticket with mikrotik to see what I can get answer wise. Id imagine its either the device itself or something configured differently but i've no idea, R11e4G continues to work fine in that regard. Excluding the ping issue, the dungloe mast is sadly affected by traffic shaping by the looks of it. I did a test with the ookla and then I did the vultr test. here what it looks like on dungloe mast: 


Speedtest.nethttps://i.imgur.com/bZvMn4t.png

Vultr: https://i.imgur.com/LOsC3ZU.png

Leaseweb: https://i.imgur.com/KgeJZ28.png 

Signal readings for the tower: https://i.imgur.com/VheI39l.png

Its a shame how insane the speed difference is, 56 mbps at that point and only 13 mbps on the test itself :/ I also really wish I had a fix for the LTE6 because by the looks of it i'll have to end up replacing it by buying an older model. I tried bonding the connections with speedify but couldnt get connected to irish server and the london one wasnt that good , seemed worse even.
Reply
We get the odd wagtail occasionally. It was not until recently that I knew what they were called until I saw a nature programme about them. Smile As of about two weeks ago, we are inundated with siskins.  I had to take away the Niger feeder as they were raiding it.  Unlike other birds, they are smart enough to notice the glass prevents us reaching them (makes it easy to photograph as below), unlike other birds that fly off the window feeder as I approach the window:

   

Those tests above unfortunately appear like the traffic shaping I get with the distant 4G+ mast I pick up. The Leaseweb test files are there for Leaseweb to show off its performance, so when they're downloading at 2 to 4Mbps, the bottleneck is certainly not at their end!  With a Gigabit fibre connection, these will usually download at several hundred Mbps just like the Dutch Vultr files. 

Hopefully MikroTik will be able to help with the latency issue, especially since this equipment is intended for corporate use where consistent latency is important for the likes of carrying their VoIP traffic. 

The issue you mention with Speedify sounds like the problem I had a few years ago trying to combine my former DSL line with a 3G connection.  From what I recall, I got about 8Mbps on 3G (with the old Meteor network) and 4Mbps on DSL in speed tests.  No matter what I tried, I could not get it to perform better than the 8Mbps on the 3G connection alone.

From further experimenting with what gets priority on Three's traffic shaping, I found that the Hide Me VPN does with its SSTP protocol, e.g. around 10pm when TestMy London drops to about 2Mbps with the distant 4G+ mast, I get 20-40Mbps via the Hide Me VPN.  Unfortunately, it causes massive latency spikes upwards of 1000ms, so it ended up being a no-go as it would affect our VoIP line and video calls.  Even with 5m SMA extension cables to attenuate the band 3 signal, I still have the occasional issue with the Netgear M1 trying to switch to band 3 (dropping the connection), so I continue to use the local Kilcar mast.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)